Verified Commit c1a694e1 authored by Sarath's avatar Sarath
Browse files

Downgrade gradle and android target sdk

parent 87367fcc
apply plugin: 'com.android.application'
android {
compileSdkVersion 30
compileSdkVersion 29
buildToolsVersion "29.0.3"
flavorDimensions "versionCode"
defaultConfig {
applicationId "com.samourai.sentinel"
minSdkVersion 21
targetSdkVersion 30
targetSdkVersion 29
versionCode 49
versionName '3.6'
multiDexEnabled true
......@@ -44,7 +44,7 @@ android {
production {
minSdkVersion 21
applicationId 'com.samourai.sentinel'
targetSdkVersion 30
targetSdkVersion 29
versionCode 49
versionName '3.6'
resValue "string", "app_name", "Sentinel"
......@@ -53,7 +53,7 @@ android {
staging {
minSdkVersion 21
applicationId 'com.samourai.sentinel.staging'
targetSdkVersion 28
targetSdkVersion 29
versionCode 50
versionName '3.7'
resValue "string", "app_name", "Sentinel Staging"
......
......@@ -7,9 +7,8 @@ buildscript {
google()
}
dependencies {
classpath 'com.android.tools.build:gradle:4.0.1'
classpath 'com.android.tools.build:gradle:3.5.3'
classpath "org.jetbrains.kotlin:kotlin-gradle-plugin:$kotlin_version"
// NOTE: Do not place your application dependencies here; they belong
// in the individual module build.gradle files
}
......
......@@ -3,4 +3,4 @@ distributionBase=GRADLE_USER_HOME
distributionPath=wrapper/dists
zipStoreBase=GRADLE_USER_HOME
zipStorePath=wrapper/dists
distributionUrl=https\://services.gradle.org/distributions/gradle-6.1.1-all.zip
distributionUrl=https\://services.gradle.org/distributions/gradle-5.4.1-all.zip
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment