Verified Commit 94326286 authored by likewhoa's avatar likewhoa
Browse files

Remove npm before migration to LTS. Thanks Pavel!

parent 4fa31e32
......@@ -363,7 +363,7 @@ _update_18() {
# Uninstall bleeding edge Node.js and install LTS Node.js instead
_update_19() {
sudo pacman -R --noconfirm --cascade nodejs 2>/dev/null
sudo pacman -R --noconfirm --cascade nodejs npm 2>/dev/null
sudo pacman -S --noconfirm --quiet nodejs-lts-fermium npm
# Finalize
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment