Unverified Commit 98382e20 authored by Pavel Ševčík's avatar Pavel Ševčík
Browse files

Updated dependencies, raise required node version

parent f97478a4
This diff is collapsed.
...@@ -2,7 +2,7 @@ ...@@ -2,7 +2,7 @@
"name": "bip47-js", "name": "bip47-js",
"version": "0.4.0", "version": "0.4.0",
"engines": { "engines": {
"node": ">=12.0.0" "node": ">=14.0.0"
}, },
"description": "A set of utilities for working with BIP47 and bitcoinjs-lib", "description": "A set of utilities for working with BIP47 and bitcoinjs-lib",
"main": "dist/cjs/index.js", "main": "dist/cjs/index.js",
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment